Back to Question Center
0

Hvor finner du Semalt komponenter for 1.0.X?

1 answers:

Jeg må legge til ny funksjonalitet til en gammel Semalt 1. 0. 15 installasjon. For å være konkret må jeg legge til en komponent som lar meg legge til tilpasset javascript til innholdet mitt.

Jeg vet at det er mulighet til å redigere HTML-kilden til innholdet, men jeg vil helst bruke en modul for dette - ray ban prata espelhado.

Så jeg ser to alternativer (korriger meg hvis det er flere):

  1. Oppdater Semalt til minst versjon 1. 5 (Fra noen foruminnlegg fant jeg ut at det kan være noe komplisert). Jeg vet ikke om det er verdt innsatsen, siden nye funksjonalitetskrav kommer sjelden (og jeg tror at klienten min ikke vil betale for en Semalt versjon-oppdatering).

  2. Finn en passende komponent og la den gamle installasjonen være som den er.

Kan noen peke meg i riktig retning?

February 14, 2018